Apache2 won’t restart after installing Graphite version 1.2

I just installed Graphite (version 1.2.0), but I’m not able to start Apache2 again. This is the error log I get:

 * The apache2 configtest failed.
Output of config test was:
[Thu Jan 18 20:12:39.906483 2018] [so:warn] [pid 2356] AH01574: module wsgi_module is already loaded, skipping
AH00526: Syntax error on line 56 of /etc/apache2/sites-enabled/apache2-graphite.conf:
WSGI process group not yet configured.
Action 'configtest' failed.
The Apache error log may have more information.

Here is my apache2-graphite.conf file:

LoadModule wsgi_module modules/mod_wsgi.so

WSGISocketPrefix /var/run/wsgi

Listen 80

<VirtualHost *:80>

 DocumentRoot /var/www/html
 <Directory />
 Options FollowSymLinks
 AllowOverride None
 </Directory>
 <Directory /var/www/html>
 Options Indexes FollowSymLinks MultiViews
 AllowOverride None
 Order allow,deny
 allow from all
 </Directory>

 ScriptAlias /cgi-bin/ /usr/lib/cgi-bin/
 <Directory "/usr/lib/cgi-bin">
 AllowOverride None
 Options +ExecCGI -MultiViews +SymLinksIfOwnerMatch
 Order allow,deny
 Allow from all
 </Directory>

 ErrorLog /var/log/apache2/error.log

 # Possible values include: debug, info, notice, warn, error, crit,
 # alert, emerg.
 LogLevel warn

 CustomLog /var/log/apache2/access.log combined

 Alias /doc/ "/usr/share/doc/"
 <Directory "/usr/share/doc/">
 Options Indexes MultiViews FollowSymLinks
 AllowOverride None
 Order deny,allow
 Deny from all
 Allow from 127.0.0.0/255.0.0.0 ::1/128
 </Directory>

</VirtualHost>

<VirtualHost *:3020>

WSGIDaemonProcess graphite-web processes=5 threads=5 display-name='%{GROUP}' inactivity-timeout=120 user=_graphite group=_graphite

WSGIProcessGroup graphite-web

WSGIImportScript /opt/graphite/conf/graphite.wsgi process-group=graphite-api application-group=%{GLOBAL}

WSGIScriptAlias /graphite /opt/graphite/conf/graphite.wsgi/graphite
Alias /graphite/static /opt/graphite/webapp/content

 Alias /content/ /usr/share/graphite-web/static/
 <Location "/content/">
 SetHandler None
 </Location>

 <Location "/server-status">
 SetHandler server-status
 Require all granted
 </Location>

 ErrorLog ${APACHE_LOG_DIR}/graphite-web_error.log

 # Possible values include: debug, info, notice, warn, error, crit,
 # alert, emerg.
 LogLevel warn

 CustomLog ${APACHE_LOG_DIR}/graphite-web_access.log combined

</VirtualHost>

I really don’t know how to fix this error. I’ve not idea where the process group should be configured. I would appreciate any hint.

We’re using Python 2.7 and mod_wsgi 2.7 on Ubuntu 14.04. Our Apache2 version is 2.4.7.

Thank in advance!

EDIT: I noticed something strange, I don’t know if it could be related. In Apache2 error.log, I found this line:

[Thu Jan 18 18:00:38.112219 2018] [mpm_prefork:notice] [pid 30731] AH00163: Apache/2.4.7 (Ubuntu) PHP/5.5.9-1ubuntu4.20 OpenSSL/1.0.1f mod_wsgi/3.4 Python/2.7.6 configured -- resuming normal operations

It shows mod_wsgi is configured with a 3.4 version, but in fact, when I run ls -l /usr/lib/apache2/modules | grep wsgi, I do find that the machine runs the 2.7 version.

lrwxrwxrwx 1 root root      15 Nov 19  2014 mod_wsgi.so -> mod_wsgi.so-2.7
-rw-r--r-- 1 root root  170216 Nov 19  2014 mod_wsgi.so-2.7

Apache2 won’t restart after installing Graphite version 1.2