Determine framework (CLR) version of assembly

From the command line (or by any means really), how can I determine which CLR version a .NET assembly requires?

I need to determine if an assembly requires 2.0 or 4.0 CLR version.

Determine framework (CLR) version of assembly